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1. Draw Geometry 

 

2. Determine what part of the geometry may be changed: Assign Design Space 
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4. Determine Situation: what forces act upon the geometry and where is it supported 

 

5. Run Optimization: Click the Play button above Run 
 
  

4 



 
 

Let’s try it! Tutorial: Optimizing a new design 
 
In this startup exercise we’ll optimize a very simple block, which is held between two slabs. One slab is fixed, the other 
suffers a force. 
 

1. Draw a block 
 
1. On the Geometry Tab, click the Rectangle by Center icon 
The icon is multi-sensitive, make sure you pick the right tool! 

 
2. The Grid appears and the View and Plane are nicely centered for you to start drawing. 
3. Click once in the middle of the Grid 
4. Click somewhere to the top right of the first point you clicked 
5. Type 100 and press TAB 
6. Type 100 and press ENTER 

 
7. Click the Right Mouse Button once to finish the drawing of the rectangle 
8. Click the Right Mouse Button again to finish the drawing of the shape and fill it with a surface 

 
9. Drag with the Right Mouse Button to rotate the View to a 3D View 
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10. Pick the Push/Pull tool 
The icon is multi-sensitive, make sure you pick the right tool! 

 
11. Click and Drag from the Face Upwards to 120mm. You can also enter 120 and press Enter 

 
12. Click the Right Mouse Button once to finish the operation 
 

2. Divide the block into 3 parts 

2.1 Cut top part loose 
 
1. On the Geometry Tab, click the Cut icon 

 
2. Move the cursor over the object until you find a spot some 10 mm below the top, having the saw in a horizontal position 
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3. Click 
The cut is placed temporarily, you may change the orientation and position using the icons that appear: 

 
4. If you are satisfied, click Cut 
You part is divided in a top part and bottom part 

2.2. Partition bottom part 
For dividing the bottom part, we’ll use a different method: Partition 
 
1. Click the Partition icon 

 
2. Drag the Right Mouse Button to Rotate the View so you can look a the bottom 
3. Click once on the bottom face 
It becomes highlighted in red and a check mark cursor appears 
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4. Click a second time on the face 
Inspire proposes to partition using 3 mm 

 
5. Change the thickness to 10 mm and press Enter 
6. Click the Right Mouse Button once to finish the operation 
Congratulations, you now have a design existing of 3 parts. 

 
 

3. Choose middle part as Design Space 
Click with the Right Mouse Button on the middle part and click the checkmark where it says Design Space 
You hereby told Inspire which part of the design may be changed, and which needs to remain untouched. 
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4. Assign a material 
Click with the Right Mouse Button on the middle part, move over Material and from the submenu choose an Aluminium 
On the Structure TAB, click the Materials icon to create your own materials! 

 
 

5. Attach Supports to the bottom part 
We are now going to tell Inspire where our object is fixed. Since there are no holes in the design, we cannot place screws 
or bolts. We will use the most basic fixation: Supports. 
 
1. On the Structure TAB, click the Load icon at the spot where the Red Cones are located 
The icon is multi sensitive! 

 
2. Click somewhere in the middle of the bottom face 

 
3. Click the Right Mouse Button once to finish the operation 
The bottom part is now fixed and will not move. 
 

6. Check contacting faces 
So the bottom part is fixed, it touches the Design Space and the Design Space touches the top part. But how are the 
parts connected? Let’s check that! 
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1. On the Structure TAB, click the Contacts icon 
Immediately Inspire checks where parts touch. 

 
Inspire detected two touching faces, highlighted in Blue. In the Legend you can see that these faces are Bonded, which is 
correct. Should you want to change this, simply click a face and change the contact type in the popup. But let’s leave it 
nicely bonded for now. 

 
2. Click the Right Mouse Button once to finish the operation 
 

7. Apply a Force to the top part 
Let’s assume that there is a force acting on the top part. The Design Space needs to withstand that force. What is the 
ideal shape? 
 
1. On the Structure TAB, click the Force icon at the spot where the Red Arrow is located 
The icon is multi sensitive! 

 
2. Drag the Right Mouse Button to Rotate the View so you can look a the side 
3. Click somewhere in the middle of a side face of the top part 
It becomes highlighted in red and an arrow appears 
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4. Enter a value for the Force: 200 N 
You can change the units used by opening the popup menu at the bottom right of the solidThinking Inspire Window: 

 
5. Click the Right Mouse Button once to finish the operation 
 
 

8. Apply Symmetry 
Let’s assume that the part will be symmetrical. 
 
1. On the Structure TAB, click the Shape Controls icon at the spot where the Red Rectangle is located 
The icon is multi sensitive! 

 
2. Click on the Design Space 
Three planes appear 

 
3. Click on the symmetry planes you don’t want to use 
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4. Click the Right Mouse Button once to finish the operation 

 
 
 

9. Run the Optimization 
Everything is fully determined now to run a successful optimization! 
 
1. On the Structure TAB, click the Play Button in the Optimize icon 
The icon is multi sensitive! 

 
The following dialog appears: 

 
2. Enter a Name for the Run 
3. Choose a minimum % Design Space you want to keep (default is 30%, is OK) 
4. Enter a Thickness Constraint of 20 mm. 
Bigger makes a faster run, but smaller gives more detailed geometry, is more accurate but takes longer. 
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5. Click Run 
This typical simulation will run for ~ 1 minute. 
Once the Run is complete, a green flag appears. 
6. Click the Green Flag 

 
7. In the resulting dialog, use the slider to add or remove geometry 
 

 
 

10. Analyze the Optimization 
Now that we have some results, let’s see how this ‘geometry’ behaves. 
 

10.1 Start the Analyzation 
 
1A. Right after the optimization, click the Analyze button in the small dialog: 
 

 
1B. If you need to find your optimized part later, click the ‘bridge’-like icon in the Optimize icon: 
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This will re-open the dialog. 
 
This typical simulation will run for ~ 1 minute. 
Once the Run is complete, a green flag appears. 
 
2. After the Analyzation is finished, click the Green Flag 

 
 

 
 

10.1 Analyze Movement: how will it deform? 
 
1. Click the Play button under Animation to see how the object deforms. 
Distance is of course highly exaggerated. 
 

10.2 Safety Factor: will it break? 
 
1. Drag the slider down from Blue to Red to see what parts in Red remain. 
In the legenda you can tell what safety factor belongs to the color. 
 

10.3 Analyze Displacements 
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1. Click Displacement in the list 
2. From Orange to White you can see how much the geometry is displaced by the force applied 

 

10.4 Analyze Tension and Compression 
 
1. Click Tension/Compression in the list 
2. Red shows Parts under Tension, Blue shows parts under compression. Orange to 
White you can see how much the geometry is displaced by the force applied. 
 

11. Trace result with PolyNurbs Geometry 
1. On the Geometry TAB, click the PolyNURBS Icon 
 
  

 
2. Move over your optimized geometry until you find a suitable spot. 
3. Click and move the mouse to the next suitable spot. 
4. Click and move the mouse to the next suitable spot. Etcetera! 
 
Click with the Right Mouse Button to end a wrap operation. 
Use the Bridge tool to click to faces to join 
Use the Sharpen tool click edges or faces of the PolyNURBS and make them sharper to fully sharp. 
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Optimizing a Skateboard Truck 
 
With the experience of the basic setup in the last exercice, let’s try to setup some geometry to optimize a Skateboard 
Truck. 
 

Model the Geometry 
 
1. Draw a Rectangle from the Center, 800 x 250 mm 
It is bigger than the screen, press F to zoom all 
 

 
 
2. Use Push/Pull to thicken it 12 mm 
 

 
 
3. Click the Rectangle from Center again 
4. Rotate the view to look at the bottom 
By default drag the Right Mouse Button to rotate the view 
5. Click the bottom face of the block you created as sketch plane 
6. IMPORTANT! In the popup, click to choose to create a New Part first! 
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7. Draw a Rectangle of 100 x 60 mm 

 
8. Pull it up (down actually) 70 mm 

 
9. Move it inwards 150 mm 
Select the part and click the Move Icon 

 
Drag the Right Arrow 
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10. Draw a Circle from Center on the side of the smaller block, 20 mm diameter 
This time do not choose to create a new part 

 
11. Use Push/Pull to drag the circle part way through the block 
This way you are actually removing material 

 
12. Use the Partition tool to separate the round part from the block. 
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13. Choose the block as Design Space, this will become the Truck 
Right click the block for the command to pop up 

 
14. Select the Truck and the Round Piece 
Drag with the Left Mouse Button from Left to Right to catch the two parts 

 
15. Click the Mirror icon 
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16. Click in the middle of the board 
The mirror plane is shown, if the orientation is incorrect you can choose a different one by clicking the XYZ icons that pop 
up. 

 
17. Accept the mirror operation by clicking with the Right Mouse Button or click “> Mirror” 
 

Setup the Situation 
 
1. On the Structure TAB, click the Load icon at the spot where the Red Cones are located 
The icon is multi sensitive! 

 
2. Click somewhere in the middle of the round face: 
Zoom in close to make sure you don’t accidentally click an edge or a different face 

 
3. Click on the Orange Support Representation 
Arrows appear! 

20 



 
4. Click the round arrow 
It turns Green. This tells Inspire that the object that supports the board can rotate. 

 
5. Repeat the steps on the other side of the Board 

 
6. Rotate the view to look at the top 
By default drag the Right Mouse Button to rotate the view 
7. On the Structure TAB, click the Loads icon at the spot where the Smaller Red Arrows are located 
The icon is multi sensitive! 

 
8. Click on the top of the Board to apply a Pressure, 0,5 Mpa from the top 
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9. On the Structure TAB, click the Shape Controls icon at the spot where the Red Rectangle is located 
The icon is multi sensitive! 

 
10. Click on the first Design Space 
Three planes appear 
11. Click the unwanted symmetry planes until you are left with the one in the center: 

 
12. Repeat this procedure for the other Truck. 
 

Assign Materials 
 
Right click each part to assign a material to it: 
 
Board = Nylon (just to reflect it can bend a bit) 
Trucks = Aluminum 7075 
Rounded parts = Steel 304 
 

Run the Optimization! 
We’ll use 20mm as a minimum for the optimization to run a bit faster. 
 

    ? 
We don’t have a screenshot, we want Inspire to … Inspire you! 
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solidThinking Evolve 
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Interface & Units 
Below you’ll find the solidThinking Evolve interface explained in short: 

 
All tools can be found in the Main Toolbar at the left side of the screen and you may scroll this list with your mouse wheel 
to see more. When choosing a creation tool, immediately an object is created and solidThinking Evolve will ask you to 
confirm or enter data at the top of the screen: 
 

 
 
Numerical values or selections can be confirmed by pressing ENTER or SPACE BAR. 
 
In Europe, when entering a decimal number you need to use the . (period) for division. The , (comma) is being used for 
separating values for e.g. coordinates. So: 8.3 is eight point three and 8,3 is location x=8 en y=3. 
 
Set Units to e.g. mm 
 
1. Pick menu Evolve (Mac) or Help (Windows) and then Preferences 
2. Click the Units tab 
3. Set to mm and click OK 
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Hybrid Modelling in solidThinking Evolve: Ice Scratcher 
 

1. Drawing Curves 
We’ll start creating one NURBS Curve, we’ll copy that a few times. These curves will form the base of the surface that will 
ultimately make the body of the scratcher. 
 
1. Start Evolve 
2. Double click the title bar of the Front window 

 
The window maximizes 
3. Zoom out by turning the mouse wheel until you see some 60 mm of grid (six big squares) 

 
4. Activate Grid #2 by clicking the Grid 2 button 

 
In Evolve there are 4 grids: 1 being fine, 4 being coarse, Grid 2 allows you to snap to the set Unit: every 1 mm 
5. Choose the NURBS curve tool 

 
Evolve immediately proposes to put the first point in the origin (X,Y,Z = 0,0,0) 

 
6. Press ENTER to accept the first point being in the origin (where the white lines cross) 
You will see no indication of snapping to the grid. In Evolve, snaps are only active while dragging the mouse! 
7. Press the left mouse button and move around to snap to some 20 mm to the left of the first point, making sure the two 
are on a horizontal line (same vertical height), then release the mouse button. 
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8. Now keep clicking points and try creating a shape looking like the one below: 

 

Make sure:  
● That the first two points are on a horizontal line 
● That the last two points are on a horizontal line 
● That the first and last points are on a vertical line 

 
9. After having clicked the last point press SPACE BAR to end the command 
Or press the right mouse button 
10. Check the shape visually 
 
To create smooth surfaces it is important to create smooth curves. Your curve may look smooth, but you really want to 
check this by creating a curve plot: 
 
11. Select the curve if not already selected 
It will be or become YELLOW 
12. Choose View > Curve Plot… 
13. Click Enable 
14. Enter a Scale between 50 and 100 
15. Click the button Display for Currently selected objects 
Lines and a white curve indicate the curvature of your curve, the smoothness. 
Jumps in the white curve represent jumps in curvature. 
16. Probably the result is not yet satisfactory and smooth 
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17. Click the Edit Parameters mode on the toolbar at the top of the screen 

 
The points of the curve become visible 
18. Turn Grid 2 snap off 

 
19. Now keep dragging the points until the white lines and 
curve show a smooth shape: 

 
But keep in mind: 

● That the first two points remain on a horizontal line 
● That the last two points remain on a horizontal line 
● That the first and last points remain on a vertical line 

20. Click Select Objects on the toolbar at the top of the screen 

 
Or: double click an empty space in the drawing 
21. In the Curve Plot window click Disable and close that window 
22. Double click the Front window title bar again 
The 4 default views show up again 
23. Zoom out in the Perspective view 
Rotate the mouse wheel while positioning the cursor in the Perspective view 

 
24. Select the curve 
25. Choose Edit > Copy (or use the keyboard shortcut CTRL-C (Windows) or CMD-C (Mac)) 
26. Choose Edit > Paste (or use the keyboard shortcut CTRL-V (Windows) or CMD-V (Mac)) 
An exact copy is being placed on top of the original curve and the Manipulator becomes visible showing colored arrows 
and squares 
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To operate the Manipulator: 

● Drag an arrow to move the selected objects in that direction 
● Drag a square to move the selected objects in that plane 
● Drag the Turquoise dot to move the origin of movement 

27. Now drag the green arrow of the Manipulator to move the copy ~ 5 centimeters 
backwards in the green direction 

 
This will ensure movement is exactly along the Y-axis 
28. Choose Edit > Copy and Edit > Paste again and repeat step 27-28 until you have 4 curves, some 5 cm apart 

 
 

2. Create surfaces through the curves 
 
We want to connect the curves with a smooth surface. 
 
1. Select the Loft tool 

 
2. Select the curves one by one, beginning at the front (lower left) and ending at the back (upper right)

 
3. Press SPACE BAR to tell Evolve you’re done selecting curves for profiles 
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4. Press SPACE BAR again to tell Evolve that you won’t be selecting any guide rail 
5. Make sure the End Point snaps are active 

 
6. On the Transform tool palette (top left), choose the Mirror tool 

 
7. Select the surface and press SPACE BAR 
8. Accept the first point of the mirror line to be in the origin (0,0,0) by pressing ENTER 
9. In the Front view, drag and snap to the top edge of the first curve to be the end of the mirror line. 
 
In Evolve, snaps activate upon dragging. This is why you have to 
click and hold the left mouse button near the desired point (not 
over it) and then drag towards it until it snaps. 
 
Now the mirror line is determined. Should the mirror plane be 
chosen differently by Evolve, simply select the XZ plane in the 
Modeling Panel. 
Also, in the modeling panel you’ll see a list of mirrored items. 
Should you ever want to add objects to any mirror action, this is the 
place to do it. 
 

 
 
 

3. Edit the Curves 
 
Now we are going to shape the curves the way we want them to be. The surfaces will follow along, allowing you to define 
the shape in real time. 
 
Attention: make sure to keep the first two and last two control points of the curve on a horizontal line, otherwise you will 
end up with a sharp edge at the joint of the two surfaces. 
 
When moving points in the 3D Perspective View, please watch the Work Plane indicator at the 
bottom left of the view. Movements will be aligned in this plane! You can change this plane 
dynamically by rotating the view. The plane will adjust accordingly. You may also click the 
plane indicator to lock a certain orientation. 
 

3a. Moving Points of a curve 
 
1. Click the first drawn curve to select it 
The easiest view to do this is in the Perspective view. 
Should the surface get selected, keep the “1” on the keyboard pressed to filter to select 
only curves. You may also choose the entity you wish to select from a possible popup: 
2. Click the tool Edit Parameters on the toolbar at the top of the screen 
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You may also double click the curve. This will bring you in the Edit Parameters mode of that curve. Points become visible 
and may be moved by dragging. As a third method, you can also hit SPACE BAR to activate Parameter Mode. 
3. Disable Snap in 3D 

 
4. Now select some points and drag them to a new location 

● Select a point by clicking on it 
● Select multiple points by pressing CTRL while clicking them 
● Select multiple points by dragging a window over them 
● Drag the points, or use the Manipulator (W) 

 
The Manipulator activates when Pressing W or by choosing the Translate tool:  
 

3b. Removing Points 
 
You may find out that you placed too many points and want to delete some. 
 
1. In Edit Parameters Mode, Select one or more points  
2. Press DELETE (Windows) or BACKSPACE (Mac) 
 

3c. Adding Points 
 
You may find out that you didn’t place enough points and that you want to add some more. 
 
1. Hold CTRL and Select two points where you want the new point to be in between 
Or select the last to extend the curve. 
2. In the Modeling Panel, check Insert 

 
In case you don’t see this option, you are probably in Edit Points mode. Click the button Edit Parameters. The three 
selection methods sit right next to each other on the toolbar at the top left of the screen: 

 
You need to select the middle option. 
3. In Front View, Drag to a new location in the drawing in between the two selected points 
4. Release the mouse button and the point gets placed 
 

3d. Moving entire Curves 
 
1. Select the curve to be moved 
2. Press W 
The Manipulator activates 
3. Drag an arrow or square to move the curve in the proper direction 
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In the Perspective view, you have all options: X, Y en Z. Make sure not to move the curve in the X direction or you will get 
a crease between the lofted surface and its mirrored copy. 
 

3e. Adding a curve to the surface 
 
You may find that you come a curve short in your surface. You may add or delete curves from the construction history of 
the surface any time via the Modeling Panel: 
 
1. Select the back curve 

 
2. Press CTRL-C / V (Windows) or CMD-C / V (Mac) to copy and paste the curve. Drag it on the Y-axis towards the 
origin 

 
3. Select the Surface 
4. Go to Edit Parameter Mode 
e.g. Press SPACE BAR once 
5. In the Modeling Panel, select the curve at the bottom of the list and check “Insert”: 

 
6. Select the new curve 
The new curve will be added to the surface before the curve you selected in the Modeling Panel. If you find that the 
curves are picked in the wrong order and the surface cannot be created, remove the curve you added from the list and 
repeat the procedure. 
7. Press SPACE BAR 
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3f. Rotating Curves 
 
It is prefered to lay the front part of the scratcher a bit flat and move it below the Y-axis (the horizontal white line in the 
Right view). To 3D print the shape it is desired that the shape can lie flat on the print bed. 
 

 
 
To achieve this: 
 
1. In the Right View, Select the curve at the front of your design (left in the image below) 

 
2. Press E 
The Manipulator for rotating activates 

 
3. You now have 3 options 
• Drag the red colored circle to rotate the object freely about that axis 
• Click to enable Snap to Rotate to constrain rotation to steps of 5º 
Or whatever you set it up in Edit > Grid Setup… 

 
• Enter numerical values in the Modeling panel 
In the Perspective view you are able to rotate about every axis: X, Y en Z - axis. 
 
Should you want to move the center of rotation,  then drag the turquoise point to a new location. Make sure you use the 
proper Snap! 
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4. Now rotate and drag the front curve to the left and under the Y-axis: 
 

 

4. Inspecting the resulting surface 
 
1. Drag the right mouse button in the Perspective view 
The model orbits and you can evaluate the shape. Of course it is no where near perfect yet... 

 
2. Click the Environment Mode button in the Perspective view 
This button looks like a Globe, next right to the zebra-sphere 

 
3. Choose an environment 
4. Drag the right mouse button in the 
Perspective view 
You are now able to evaluate the shape even 
better using real-world reflections 
 
To return to the normal geometry view, click 
the second sphere on top of the View: 
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5. Closing the volume 
 

5a. Closing the back side 
 
1. Orbit the Perspective view so that you can look at 
your design from the back at an angle 
 
2. Choose the Blend surface tool 

 
3. Click one of the surfaces 

 
The available edges in that surface light up turquoise 
4. Click the back edge to use that edge to create the blend surface 

 
That edge lights up yellow 
5. Press SPACE BAR to accept the selection on the first surface 
6. Next click the other surface 

 
The available edges light up turquoise 
7. Also click the back edge to use that 
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That edge lights up yellow 
8. Press SPACE BAR to accept the selection 

 
The surface is being created If not, then you need to alter the Lofted surface to enable Evolve to create the Blend surface. 
9. Adjust the created surface by dragging the Smoothness sliders in the 
Modeling panel 
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5b. Closing the front 
 
1. On the Application Toolbar at the top, click Hide/Unhide all curves 

 
The curves are momentarily out of your way. Should you ever see curves you are creating disappear, then you know that 
you left this button pressed. 
2. Choose the Patch Surface tool 

 
This can be found on the Surfaces tool palette, second tool on the Fillpath sub palette 

 
3. Click both the front edges of the two surfaces 

 
SolidThinking Evolve immediately places a flat surface to close the gap. In case you don’t see a surface being created, it 
is because it geometrically cannot be created. No problem! You can always adjust your options in the Modeling Panel or 
change the curves that define your surfaces.. 
4. Press SPACE BAR to indicate you are done selecting edges 
5. Press SPACE BAR again to indicate that you won’t be selecting internal curves 
Should you see a point shaped surface, then you need to change the Continuity option for the Patch surface in the 
Modeling Panel. In the Modeling panel, check if continuity is set to Positional. This determines the shape of the surface 
that closes the gap. 
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5c. Creating a Solid 
 
In solidThinking Evolve, as soon as all surfaces define a closed volume, they may be combined into a solid. 
 
1. Choose the Combine Tool 
This tool can be found at the top part of the Main Tool Palette (Transform). 

 
2. Select all surfaces that define the closed volume 
That being the Patch Surface on the front, the original Lofted Surface, the Mirrored Copy of the Lofted Surface and the 
Blend Surface at the back. 
3. Press SPACE BAR when you’re done 
All surfaces are combined into a single volume, a solid. 
Let’s check to see if we indeed created a closed solid, free 
from gaps and slits 
4. Select your object if not already selected 
 
Next we are going to check whether your solid is watertight. 
 
5. Choose the Tolerance Check tool 

 
This can be found on the Analyze tool palette. You may have to scroll down to see all of the tool palette. Otherwise look in 
the menu Tools > Analyze > Tolerance Check. 
6. In the Modeling Panel, under Tolerance Check see if the shape is closed and 
with what tolerance 
In this example, the shape is closed using a tolerance of 0,05 mm. You may 
change this tolerance to suit your needs. Having a watertight model is very 
important when e.g. 3D printing it or produce otherwise. 
 
 

6. Flattening the bottom 
 
We will cut the part that sticks below the XY-plane to flatten the shape. 
 
1. Choose the Rectangle tool 

 
2. Set snap to Grid 4 

 
3. Click the title bar of the Right View to make it the active view 
4. Draw a rectangle from the Y-axis down, in width covering your complete object: 
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If the rectangle disappears after creation, make sure the Hide Curves option is not pressed in the Application 
toolbar. 
 
 
5. Select the Trim tool 

 
6. Select your object and the rectangle 
7. Press SPACE BAR 
8. Possibly you would need to make some adjustments in the Modeling Panel: 
 
 

You’re done! 
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Photo Rendering the Ice Scratcher 
 
1. Choose the Perspective View and Maximize it 
2. Click the 3rd button of the View Settings, top right of the view 

 
Immediately solidThinking Evolve starts photo rendering your scene. The Main Tool Palette now 
contains materials instead of tools. Also make sure to click the 6th button to hide geometry edges. 
3. Make sure to select your part to apply material to it 
4. Scroll the Main Toolbar to select a material by clicking it 

 
 
5. Click the 2nd button on the Rendering Toolbar (top right of the screen) to adjust the Environment 

 
6. In the Modeling Panel check the Ground option: 

 
7. Click somewhere on the side of the object to deselect it: 
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If you want to detail the design some more by e.g. splitting the object, here is how you do it. 
 
1. Draw an extra splitting curve (e.g. yellow below) 

 
2. Now see step 6-5 to split your object using the Trim tool, this time in the Modeling Panel choose the Trim Type option 
to keep both. 

 
3. Hide all curves 
4. Assign different materials to the different objects: 
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PolyNURBS Modelling in solidThinking: Mug 
We assume you have completed the foregoing tutorial so that you are familiair with most of the tools and 
interface elements we discuss. 
In this tutorial we will work with the PolyNURBS Tools which can be found on the main Tool palette: 
 
 

1. Creating a Base Cylinder for the Mug 
 
1. Make the Top View the active view 
2. On the PolyNURBS tool palette, click the Cylinder (last tool): 

 
3. Press ENTER to accept the origin (0,0) for the location of the Cylinder 
4. Type 45 mm for the Bottom Radius and press ENTER 
5. Type 45 mm for the Top Radius and press ENTER 
6. Type 110 mm for the Height and press ENTER 
7. Adjust the values in the Modeling Panel so the Angular Subdivisions are 18, 
Radial 4: 
 

 
8. Click Close Tool on the Modeling Panel 
 

2. Creating the Mug Handle 
 
1. Select the Add Edge Loop tool 

 
2. Select the Cylinder 
3. Drag up and down on one of the vertical edges to place a horizontal 
edge all around the cylinder, thereby slicing it 
4. Repeat this until you have placed 6 loops 
One near the top 
One near the bottom 
We will use the polygons that have been created to make the handle: 
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5. Press SPACE BAR to end the command and accept the result 
6. Select the Cylinder 
7. In the Modeling Panel choose to edit Faces 
8. Press CTRL and select these two faces: 

 
Make sure the two faces you pick are aligned to the global axis system (grid) for easier moving them. 
9. Move your cursor around one of the faces until you see a Yellow Line: 

 
10. Drag that line outwards, both faces will be extruded into a new one: 

 
11. Select one of the two new faces 
12. Make sure to rotate the Perspective View so that the Work Plane Indicator is 
perpendicular to these faces 
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13. Move your cursor around the faces until you see a Yellow Dot: 
 

 
 
14. Drag that Dot outward towards the other face. 
15. Repeat for the other face 
16. Select the two faces to bridge them 
17. In the Modeling Panel click Create Bridge 
The two faces are bridged 

 
 
 
 
 
 

3. Smoothing out the geometry 
 
So far you have only seen ugly square polygons. solidThinking can automatically smooth out these polygons into smooth 
SubD quad faces: 
 
1. Select the Mug 
2. In the Modeling Panel check Nurbify 
That’s it, the mug is smooth. 
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4. Fine tuning the Geometry 
 
You can finetune your mug by selecting either points, edges or faces and moving them 
with the Manipulator (W, E, R) 
 
Simply choose the element in the Modeling panel that you want to select and edit: 
 

 

 

 
 

5. Creating the inside of the cup 
 
We will create the inner surfaces of the mug by moving a selection of faces 
downwards. 
 
1. In the Perspective View, look somewhat on top of your mug 
2. In the Modeling Panel, make sure to set the Edit Mode to select Faces. 
3. In the Modeling Panel, under Selection click the Advanced mode… 
Button. 
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4. Move over a polygon face on the top and from the arrows that appear click the arrow to the side to select a whole 
loop: 
  

 
 
5. Use CTRL to select the inner triangles too, you should now have selected these two loops of polygons. 
 

 
6. Press W to invoke the Manipulator 
7. Drag the faces down 
8. Correct the Z value in the Modeling Panel to -105 

 
9. Check the result in a side view, wireframe: 

 
10. Look inside the mug, Nurbify the result: not good! 
11. Uncheck Nurbify 
12. Press Shift and select one of the edges of the inner bottom 
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SHIFT selects a loop of edges 
13. Press R to invoke the manipulator for Scaling 
Make sure to set the manipulator to align to the correct axis in the Modeling Panel 
14. Drag the blue circle bigger to scale the bottom edge outwards and press SPACE BAR to accept 
 

 
15. With the edge loop still selected, zoom in and move the cursor over the center of one of the selected edges until you 
see a full Yellow Triangle: 

. 
16. Drag that triangle away from the edge 
The edge gets chamfered 
17. Nurbify the result to see the effect 
18. Use all of your knowledge to finish the Mug to your likings and make a nice render! 
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The Design8 logo on the white mug is a PNG image that is placed as follows: 
 

1. In rendered mode, select the mug 
2. Click the 4th icon on the Rendering toolbar (Texture Editor) 
3. Under Label click New 
4. Browse to your image, play with the settings (especially Map type is important) and have fun! 

 
** end ** 
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